Back to overview
Downtime

Microservice: Account, Embassy, and 4 other services are down

Aug 28 at 06:31am PDT
Affected services
Microservice: Account
Embassy
Zeus
Dashboard Build Manifest
Worker: ActionKit
Worker: Actions

Resolved
Aug 29 at 06:36am PDT

Worker: Actions recovered.

Updated
Aug 29 at 06:32am PDT

Embassy recovered.

Updated
Aug 28 at 06:36am PDT

Embassy and Worker: Actions went down and Microservice: Account, Zeus, Dashboard Build Manifest, and 1 other resource recovered.

Created
Aug 28 at 06:31am PDT

Microservice: Account, Zeus, Dashboard Build Manifest, and 1 other resource went down.